WordPress.org

Support

Support » Plugins and Hacks » 2.2 Translation Plugins Error

2.2 Translation Plugins Error

  • I make niche specific themes for wordpress for my clients and was happy to see that the widgets are now standard, but after doing a fresh installation today to test all the plugins I currently use I cannot get any translation plug ins to work.

    I have tried all the ones I can find widget and non widget, but when I try to activate them I get an error message saying … Plugin could not be activated because it triggered a fatal error.

    Am I missing something? They all worked in previous versions.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘2.2 Translation Plugins Error’ is closed to new replies.