WordPress.org

Support

Support » Installation » 2.2 – should I upgrade?

2.2 – should I upgrade?

  • I currently use WordPress 2.0.10, preferring the 2.0 line to the 2.1 line. The question now is, should I upgrade to 2.2? I don’t like nor want to use widgets, but in 2.2 widgets are built in. Is the 2.0.10 line still viable/secure?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘2.2 – should I upgrade?’ is closed to new replies.