WordPress.org

Support

Support » How-To and Troubleshooting » 2.2 screws up all my plugins

2.2 screws up all my plugins

  • Hey guys,

    I just upgraded to 2.2 and its causing so much troubles!

    First the funny character thing, which I fixed by editing wp-config.

    Now I can’t activate or deactivate my plugins!

    This is the error I get:
    Warning: Cannot modify header information – headers already sent by (output started at /home/urban47/public_html/wp-config.php:44) in /home/urban47/public_html/wp-includes/pluggable.php on line 329

    A search doesn’t reveal anything…

    And a couple of my plugins don’t work anymore…wp-print for example.

Viewing 2 replies - 1 through 2 (of 2 total)
  • A few questions it might be helpful to know, Did you deactivate all plugins before doing the Upgrade? Did you run the upgrade script and it said success? Also, I’m glad you fixed the character thing, what did you add to wp-config?

    No I didn’t know about deactivating it…I used Fantastico from my host, and it just said update… yeap everything seemed fine, my blog externally seemed fine, but now I can’t activate or deactivate plugins…

    I removed two lines from wp-config, as some of the other threads here suggested, do you think that might be the cause?

    define(‘DB_CHARSET’, ‘utf8’);

    define(‘DB_COLLATE’, ”);

    thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘2.2 screws up all my plugins’ is closed to new replies.
Skip to toolbar