WordPress.org

Support

Support » Requests and Feedback » 2.1.x and 2.0.x bug: can’t properly preview new post containing <!–nextpage–>

2.1.x and 2.0.x bug: can’t properly preview new post containing <!–nextpage–>

  • This problem exists in both the 2.1.x branch and the 2.0.x branch (confirmed in 2.1.3 and 2.0.10). Say I am writing a new post not yet published and I break it into “pages” using <!--nextpage-->. If I save and continue editing, I cannot properly preview the post in the preview pane because clicking any of the “page” links that wp_link_pages() generates always just takes me to the first “page”. Therefore I cannot preview anything after the first <!--nextpage--> without publishing the post.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘2.1.x and 2.0.x bug: can’t properly preview new post containing <!–nextpage–>’ is closed to new replies.