WordPress.org

Support

Support » Plugins and Hacks » Testimonials Widget » [Resolved] 2.12.5 update issue

[Resolved] 2.12.5 update issue

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Michael Cannon

    @comprock

    Nothing changed in the widget that would bring this one out. Did you theme get updated as well?

    In debugging, line 159 of http://www.bpdglobal.com/wp/wp-content/themes/suffusion/skins/minima/skin.css is introducing a bottom-border.

    Try this…

    .testimonials-widget-testimonial .post {
    bottom-border: none;
    }

    Thanks for getting back to me Michael. I tried inserting your code into my custom includes but there is no change.

    I have not updated my theme for months.

    I forget which of the recent TW versions introduced significant formatting changes, but it is possible this problem developed as a result of a recent, previous change in TW. It is very possible that I didn’t notice the anomaly as we don’t make make daily or even weekly changes to the event calendar.

    Do you have any additional thoughts?

    One thing I noticed is the line only appears after short quotes. Apparently, it is being pushed down by the longer quotes.

    Plugin Author Michael Cannon

    @comprock

    ick, change bottom-border to border-bottom.

    Yeah, no, that didn’t make any difference.

    Plugin Author Michael Cannon

    @comprock

    Where did you stick the CSS changes?

    I inserted the code you provided in the same place I have all the other custom css for TW. My theme, Suffusion, provides a “Custom Includes” section for all custom css. Below is what I have in that section for TW.

    #header-widgets {width:280px;padding-top:15px;}
    .testimonials-widget-testimonial q {
    quotes: none; color: #617284; font-style: italic; font-size: 110%; font-weight:normal;
    }

    blockquote { margin: auto; }

    .testimonials-widget-testimonial .post { border-bottom: none; }
    .testimonials-widget-testimonial .open-quote:before,
    .testimonials-widget-testimonial .close-quote:after {content: none;}
    .testimonials-widget-testimonial span.author { float: none; }

    Plugin Author Michael Cannon

    @comprock

    Okay, got it fixed…

    .testimonials-widget-testimonial.post {
    border-bottom: none;
    }

    Ahh, the space prior to the period preceding the word “post”.

    That appears to have worked. Thank you once again!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] 2.12.5 update issue’ is closed to new replies.
Skip to toolbar