Support » Installing WordPress » 2.1.2 update error: Cannot redeclare the_permalink()

  • I just updated to 2.1.2 but as I was reactivating my plugins, I began getting this message every time I tried to change anything.

    Fatal error: Cannot redeclare the_permalink() (previously declared in /home/.lane/robertmonroe/robertmonroe.org/wp-includes/link-template.php:5) in /home/.lane/robertmonroe/robertmonroe.org/wp-includes/template-functions-links.php on line 4

    I know nothing about php, so I have no idea what this message is telling me. How do I get my Dashboard back?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘2.1.2 update error: Cannot redeclare the_permalink()’ is closed to new replies.