WordPress.org

Support

Support » How-To and Troubleshooting » 2.1.2 takes 80 secs to load pages

2.1.2 takes 80 secs to load pages

  • i just installed 2.1.2 from scratch, i made a simple template and i created a new category, it all worked fine until i tried to place the ‘welcome to wordpress’ post on the new category, since then, every page (admin and non-admin) takes 80 secs to load. i dont have any plugins activated.

    ive looked to other several topics about slow 2.1 wordpress but there are any answers. it shouldn’t be the wp-cache thing, because cache never saves that much time.

    what’s the deal with wordpress 2.1? there are too many topics here complaining about it working slow

Viewing 4 replies - 1 through 4 (of 4 total)
  • did you find anything when you checked your web server’s error logs? (you DID do that, right?)

    Doubt it. We didn’t get a link either. It’s probably those 500 porn links on the page trying to load. 🙂

    j/k

    i just reinstalled it, default template and no posts, i created a category and as soon as i changed the first post from one category to another it went 80-seconds. the address is http://drumandbass.com.ve/wp/ (no porn, dr mike). logs don’t report anything weird and, before changing post’s category, it works fine.

    Folks,

    I found a solution that worked for me. I had empty wordpress installed and every page would take 5+ sec to load. I added my web site into /etc/hosts(I’m lucky to have my own server)

    127.0.0.1 localhost http://www.mywebsite.com

    This brought the response down to under 0.2sec…

    Klaus.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘2.1.2 takes 80 secs to load pages’ is closed to new replies.
Skip to toolbar