[resolved] 2.1.1 Edit Page = blank screen (4 posts)

  1. owenkelly
    Posted 8 years ago #

    I upgraded to 2.1.1 yesterday, and got hit with 2 related problems:

    1. I tried to edit an existing page for the first time an hour ago. If I go to Page Management - > Edit then the url-bar shows something like:


    and the screen goes completely blank. I switched to the default theme and got exactly the same result.

    View works properly but if I use View, go to the page and then choose Edit this entry, I get the same blank result. Posts seem to work perfectly fine.

    2. If I create a new page and save it, it does not display in Page Management. (I haven't checked if it is in the database yet.)

    I have done nothing to any of the files (including my theme) since I upgraded, so its not my fault, guv :)

    Does anyone have any suggestions for fixes, or any hints as to where to start looking for problems?


  2. Gunslingerzx
    Posted 8 years ago #

    I am having the same problem, I am using a free host phpnet.us and it is getting worse. Now I have had this problem for a while, and figured there would be some kinda update or what ever... but non yet.

    When I say it gets worse... well mine started when I added a page. Then it would do it when I logged in, and refreshing would get a page back... Then I hit my page and got all blank screens or DNS errors. I re-installed and started over completely with my wordpress script... and got it all back.

    Well now it is happening all over again. So I am very interested to know what we can do with this. I am an advant user of wordpress and don't really want to give it up to have a working webscript.


  3. owenkelly
    Posted 8 years ago #

    Just for the record, I have done three things since my last post.

    1. I have deactivated ALL my plug-ins, and discovered that tis has no effect on the problem at all. So I reactivated them.

    2. I have tried a legacy version of my site (using 2.1) locally using Xampp and that works fine - with my theme as well as the default.

    3. Puzzlingly, I have installed a completely new installation of 2.1.1 on another server, and THAT works fine too.

    So far I have upgraded manually by copying the wp-admin and wp-includes folders and the top level files over the old versions. I was then told to update my database. That should have worked, shouldn't it?

    Tomorrow I will do a database dump, back up all the uploads, wipe the disk and reinstall everything. Let's see what happens then...

  4. owenkelly
    Posted 8 years ago #

    Okay, a complete reinstall did the trick. I presume, then, that somewhere in my original attempt to overwrite the old files with the new something went wrong.

    I now seem to have a working 2.1.1 - although the div/p bug is still there :)

Topic Closed

This topic has been closed to new replies.

About this Topic