Support » Fixing WordPress » 2.1: moderation queue blank

  • Hi,

    This has probably already come up before but I did a quick search and didn’t see anything. My search-fu is kind of lame; my apologies if I’ve missed it.

    I currently have 400 some-odd comments to moderate, but when I go to /blog/wp-admin/moderation.php I get a blank page.

    The only plugin I have activated (or even installed) is Akismet. /blog/wp-admin/edit-comments.php?page=akismet-admin works fine.

    Any ideas?

    Thanks muchly.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Incidentally, I have two blogs running on the same hosting server (with Westhost). I just checked and while one of them is broken, the other is fine.

    Both were recently upgraded to 4.1.9 (mysql) and 2.1.

    Thanks in advance for any help. I hate not being able to clear out the queue!

    Ghah! Nobody has any ideas?!

    That full queue is going to make me insane! 🙂

    I have the same problem blank page when I go to wp-admin/moderation.php

    I’ve upgraded to 2.1 from from 2.0.4.

    I also appriciate any hits or ideas.

    Adding “LIMIT 100” to the first SQL query worked as a quick fix for me.

    akismet.php has the same bug in akismet_recheck_queue.

    MANY THANKS. this problem was caused by kind of a “time out” or limit of data transfer.
    adding a “LIMIT 100” at the end of the first query, this way:

    $comments = $wpdb->get_results(“SELECT * FROM $wpdb->comments WHERE comment_approved = ‘0’ LIMIT 100”);

    will limit by 100 the results.

    Thank you, that worked for me too!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘2.1: moderation queue blank’ is closed to new replies.