WordPress.org

Forums

20sec page load time! (5 posts)

  1. man.olie
    Member
    Posted 3 years ago #

    Grrr!! What's wrong?!? A new installation of WP on a sub-domain gives me 15s - 20s page load time for both back & front! I have many other WP sites on the same physical server, and other CMS of course, and all of them works flawlessly.

  2. Oleg Dudkin
    Member
    Posted 3 years ago #

    what does http://tools.pingdom.com/ show?
    Post site URL here, please.

  3. man.olie
    Member
    Posted 3 years ago #

    Thank you for your concern!!!

    --- demo.zak.gr (WP,2 plugins, 1 extra theme) 17sec firebug, 12 sec pingdom
    --- new.zak.gr (WP fresh clear installation, test purpose) 12 sec firebug, 7 sec pingdom
    --- zak.gr (JOOMLA) 2.5sec pingdom / firebug

    backoffice is slower than frontoffice

  4. man.olie
    Member
    Posted 3 years ago #

    Transfered WP under new domain, http://zak.extras.gr, still big page load time. Here is a link to the page load duration results from Chrome, when directing to /wp-admin/post-new.php. You can check it out if you like.
    http://demo.zak.gr/pageload.jpg

    My biggest worry is that there is going to be a few 1.000s of post insertions, so it has to be done with decent on load times! Geez, all other WP have 2-3 sec loading time...

  5. man.olie
    Member
    Posted 3 years ago #

    Does anyone have the slightest idea???

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.