WordPress.org

Support

Support » Alpha/Beta » 2.0RC1 and ecto

2.0RC1 and ecto

  • I’m terribly sorry to say, but again, it’s ecto.
    When posting/editing via ecto (I’m using Mac 10.3.9+ecto 2.4.1) to newly installed 2.0RC1, I systematically have “WordPress database error”.
    I’ve installed RC1 in two different server and the same error for both of them, while there’s no problem at all for two 1.5.2 installed in each of those servers.

  • The topic ‘2.0RC1 and ecto’ is closed to new replies.