Support » Plugin: Len Slider » 2.0.9 bugs

  • Resolved lordzoster

    (@lordzoster)


    Hallo I’m running LS 2.0.9 on WP 3.5.1.
    I created a pictures slider without adding no picture but some text only, and now I cannot delete it; in the Sliders list it is listed without Title (“title not provided”). When I click the Edit link I’m sent back to the Sliders list page without stylesheets (pure HTML with Times and blue link, to give an idea).
    The plugin has many good promises, you’ve done a great job until now.

    http://wordpress.org/extend/plugins/len-slider/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Igor Sazonov

    (@tigusigalpa)

    hi! give me just several days, ill try to answer/fix all support threads, just busy now.

    Thank you Igor, have a nice weekend.

    Plugin Author Igor Sazonov

    (@tigusigalpa)

    hi, lordzoster!
    i dont understand the phrase “I created a pictures slider without adding no picture but some text only”..
    pictures slider without pictures?

    Hallo sorry for the delay.
    Yes, I created it actually as a “placeholder” while waiting for the final pictures to be used in the slider.

    Plugin Author Igor Sazonov

    (@tigusigalpa)

    Sorry for delay too, but can you provide more info via <strong>report bug</strong> link in LenSlider admin, if possible with screenshots. I really dont understand your problem yet.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘2.0.9 bugs’ is closed to new replies.