WordPress.org

Support

Support » Plugins and Hacks » [Resolved] 2.0.7 – still no option for "no lightbox"

[Resolved] 2.0.7 – still no option for "no lightbox"

Viewing 15 replies - 1 through 15 (of 17 total)
  • Plugin Author photocrati

    @photocrati

    Zackcello – Just to confirm, you are running 2.0.7, and if you go to Gallery > Other Options > Lightbox Effects, you don’t see an options for “No Lightbox” at the bottom of the list of options? That’s showing for us in all our test and live instances, so if it’s not there, we’ll need to figure out why.

    If you’d like to send WP login credentials so we can see what’s happen, we may be able to diagnose why it’s not showing for you.

    You’re the second person I’ve seen report this, so I’m wondering if something is going on with it.

    Yes, that is all correct. Where do I send the credentials?

    The same here, both on a local test server and my web-based NGG testbed: http://bisnes-it.com/wordpress-ngg-test/, and my personal live site. Very different plugins deployed at these.

    No options here too, going bak now to version before version 2

    Good luck in fixing …

    and still no options “custom lightbox”

    When I go to Gallery > Other Options > Lightbox Effects, I also don’t see an option “No Lightbox” at the bottom of the list of options.

    As a workaround I now took the Thickbox Ligthbox and in advanced settings I removed all lines for Code/Stylesheet URL/JavaScript URL.

    Plugin Author photocrati

    @photocrati

    Hmm. This one is puzzling. If anyone having this can please consider submitting a bug report so we can see what’s happening, that would be very helpful.

    @zackcello: sorry you can submit them here:

    http://www.nextgen-gallery.com/report-bug/

    Just to reiterate, please be sure you are on 2.0.7. The previous version 2.0.0 didn’t have the No Lightbox option. Thanks.

    Plugin Author photocrati

    @photocrati

    Hi all – Just an update. We now have login credentials for two sites with this issue, and I am definitely seeing what you are seeing in those cases. None of the obvious solutions seems to work – I deactivated plugins to check that, changed themes, refreshed the NextGEN 2.0.7 plugin files, etc.

    I’m adding a priority issue for this for our developers.

    I’ll add that just to confirm, I’ve also tested both a fresh install and an upgrade, and in those two cases, the No Lightbox option appears as expected. So I have not idea what’s different about the cases where it’s not showing at this point.

    Once we know something I’ll update this thread.

    Since we seem to have a fair number of people with this, I’m also sticking it to the top of the forum so it can be found easily.

    I just wanted to add that I, too, do not have this option with the update 2.07 NextGEN Gallery and. 1.04 Pro Gallery activated.

    Same here – no “none” option for lightbox. Really need it now since lightbo seems to be broken now and I wanted to try re-activating pinterest lightbox…

    Have the same problem. The “none” option is missing. But that is not the problem, only the shutter2 lightbox work, all other don’t work.

    The ‘no lightbox’ option had been the only thing that forced me to go back to pre-2.0 version of NGG. When I see an update to 2.0.7 I literally had to do a Ctrl+F to look through the changelog to see if this option was added, and the joy I had when I see that this issue was fixed was quickly squashed just as quickly when I found out that it was, in fact, not fixed

    Plugin Author photocrati

    @photocrati

    Hi all, I just wanted to let you know we resolved this. We’re going to try to offer an informal release tomorrow that you can download and manually update with this and numerous other fixes. We’re hoping to push out a formal release later this week.

    And the new 2.0.9 beta solves this only partially. I just installed the beta into two testsites (one local, one on a hosted web server).

    “No lightbox” text now appears on top of Lightobx Effects selection list, but this or any other selection doesn’t save. Saving just reverts to “NextGEN Pro Lightbox” even if NGG pro is deactivated.

    Plugin Author photocrati

    @photocrati

    @vesat: thanks for the report Vesa and the bug report. We’re actually holding the 2.0.9 informal release to resolve this and one other issue.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Resolved] 2.0.7 – still no option for "no lightbox"’ is closed to new replies.