2.0.6 upgrade: trouble with header (3 posts)

  1. kos97866
    Posted 8 years ago #

    Hello, I tried upgrading to 2.0.6, but I'm having some trouble with the headers.

    The blog is located at blog.spitaki.org

    If I go to the upgrade.php page again, it gives

    2em; } -->
    HEAD; echo $message; echo ""; die(); } } $wpdb = new wpdb(DB_USER, DB_PASSWORD, DB_NAME, DB_HOST); ?>) . "/xmlrpc.php?rsd\" />\n"; } ?> ; } } ?> $p); return "$p\n$content"; } ?> > ); remove_filter('content_filtered_save_pre', 'wp_filter_post_kses'); } function kses_init() { kses_remove_filters(); if (current_user_can('unfiltered_html') == false) kses_init_filters(); } add_action('init', 'kses_init'); add_action('set_current_user', 'kses_init'); ?> , $salt); } else { return md5($data . $salt); } } endif; ?>d and initialized. do_action('init'); ?>
    Warning: Cannot modify header information - headers already sent by (output started at /home/spitaki/www/blog/wp-includes/wp-db.php:380) in /home/spitaki/www/blog/wp-admin/upgrade.php on line 10

    Any ideas appreciated.

    Thanks, K

  2. Samuel B
    Posted 8 years ago #

    Is this resolved? Your blog looks fine to me and the upgrade script (which you should remove) worked fine for me.

  3. toxicleorg
    Posted 8 years ago #

    I'm getting the same error after upgrading. My blog is at http://toxicle.org

    At first I thought maybe I messed up some files when upgrading but a backup restore to 2.0.5 produced the same results. Please advise.

Topic Closed

This topic has been closed to new replies.

About this Topic