Support » Plugin: Bad Behavior » 2.0.43 installed. Update to 2.1.14.?

  • I see the following message on my wordpress site

    “Bad Behavior
    You have version 2.0.43 installed. Update to 2.1.14.
    Compatibility with WordPress 3.2.1: 100% (according to its author)”

    Why is BB suggesting to update to 2.1.14? Shouldn’t it be 2.0.44?

Viewing 2 replies - 1 through 2 (of 2 total)
  • 2.1 has been in development for a while and it looks like it has now replaced the 2.0 branch of code. Update if your server meets the minimum specification requirements, if you are on WordPress 3.2 you should be fine.

    thanks Matty. Upgrade was successful, I didn’t encounter any problems.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘2.0.43 installed. Update to 2.1.14.?’ is closed to new replies.