Support » How-To and Troubleshooting » [Resolved] 2.0.4 Upgrade Issues With Sidebar

[Resolved] 2.0.4 Upgrade Issues With Sidebar

  • I just upgraded from 2.0.3 to 2.0.4 and everything looks fine except for an error message I’m gettin where my Sidebar plugin was:

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/.chardonnay/wsperuzzi/www.thissavageart.com/wp-content/plugins/widgets/widgets.php on line 154

    Upon further inspection I noticed that from Admin>Presentation>Sidebar Widgets>Sidebar Arrangement it is set to default.

    Any idea on how to correct this?

    Thanks all.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Try updating:
    WordPress Widgets

    Yosemite – funny you suggest, I did that right after I posted this. Right now I’m running Sideblog 3.4 from Kate Glasis, Sidebar Widgets 1.0.20060711 from Automattic all on WP 2.0.4. There is no actual Sideblog widget to pop in the sidebar from the Sidebar Widgets editor in Presentation but other widgets are there.

    All is restored. In my Sidebar Widgets editor my sidebar category wasn’t checked. Duuuuuuhhhh!

    EDIT: Cool…

    Thanks for posting this thread. It helped me troubleshoot a problem I was having with Kate Glasis’s sideblog 3.4 after updating to wordpress 2.0.4.

    After (re)activating the sideblog plugin, the widget was not available in admin/presentation/sidebar widgets. After reading here, I found the category I had assigned to the plugin (asides) was no longer checked (in admin/options/sideblog). Once the asides category was checked the plugin option appeared in the sidebar widgets.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] 2.0.4 Upgrade Issues With Sidebar’ is closed to new replies.