Support » Plugins and Hacks » Jetpack by WordPress.com » 2.0.3 Sharepress missing file

  • Resolved EdeeLemonier

    (@edeelemonier)


    Hi… Starting work on a new site for a client tonight. Installed WordPress, then upgraded JetPack to 2.0.3. Unfortunately, it won’t activate. Instead I get I message telling me sharepress is missing a php file. I deleted it, downloaded my not yet upgraded JetPack from my own website and will install on client site to have JetPack (I really do love it!). Will there be a “fix” soon?

    Thanks,
    BossLady

    http://wordpress.org/extend/plugins/jetpack/

Viewing 15 replies - 16 through 30 (of 34 total)
  • It just successfully activated on one of my websites, but didn’t on another. Unless they just fixed it..

    Same error.

    Hey, maybe this is a silly question, but everyone here reporting problems with the Jetpack upgrade, you’re all actually using SharePress, right? This isn’t some phantom thing for you guys?

    No there is a bug with 2.0.3, and looks like its fixed in SVN, so an update is just around the corner.

    I just have the same problem.
    It appears in a fresh new installation and in upgrade too.

    I temporally fixed it making a downgrade via FTP:
    – Delete the actually Jetpack 2.0.3 plugin via FTP;
    – download the 2.0.2 version from here;
    – installed de 2.0.2 version trough FTP;
    – activate it;
    – done!

    Works fine for me, no issues right now.

    Hope you find it useful. Waiting official fix!

    Plugin Contributor Erick Hitter

    (@ethitter)


    Thanks for reporting this problem.

    We just released version 2.0.4, which corrects this error. It should appear in your dashboard shortly, and is available at http://jetpack.me as well.

    Nope… brand spanking new installation of WordPress. The first 2 things I always do is get rid of Hello Dolly (sorry, HD developer) and activate JetPack.

    Sorry, I know that doesn’t help much 🙁

    We are referring to JetPack and not the Sharepress Plugin you can find as a stand alone download. Even though this error we are getting gives us a “sharepress” error, I never actually had Sharepress plugin on my site. I did locate Sharpress after searching via plugins, installed this plugin, re-installed JP, that removed the error message, but JP will NOT activate as one of the readers wrote on here, hope that helps.

    2.0.4 work perfect! 🙂

    Thanks Erick! Will update soon as I see it and let you know how it goes 🙂

    Thank you Erick Hitter!

    Thanks Jetpack team for hardworking and quick response. 2.0.4 just works well.

    Thanks Jetpack team for not making SharePress incompatible with Jetpack. 🙂

    Downloaded it, installed it, went to activate it and….

    Warning: require_once(/nfs/c09/h01/mnt/128893/domains/charitylend.jeansnbeans.com/html/wp-content/plugins/jetpack/modules/module-extras.php) [function.require-once]: failed to open stream: No such file or directory in /nfs/c09/h01/mnt/128893/domains/charitylend.jeansnbeans.com/html/wp-content/plugins/jetpack/jetpack.php on line 390

    Fatal error: require_once() [function.require]: Failed opening required ‘/nfs/c09/h01/mnt/128893/domains/charitylend.jeansnbeans.com/html/wp-content/plugins/jetpack/modules/module-extras.php’ (include_path=’.:/usr/local/php-5.3.15/share/pear’) in /nfs/c09/h01/mnt/128893/domains/charitylend.jeansnbeans.com/html/wp-content/plugins/jetpack/jetpack.php on line 390

    Sorry… Hit “enter” too soon. It wasn’t showing up in my plugins as an update, so I downloaded it from the above link. Can’t get into my dashboard, either. Will delete 🙁

Viewing 15 replies - 16 through 30 (of 34 total)
  • The topic ‘2.0.3 Sharepress missing file’ is closed to new replies.