Support » Plugin: All in One SEO Pack » 2.0.3 problem with Arras

  • gamefox

    (@bloggamefoxit)


    I have Arras Theme on my blogs and the new 2.0.3 version of the plugin conflicts with the theme (I think) and cancels all the upper part of the homepage (Featured posts #1 and main image+slideshow)

    disabling the plugin all goes ok again. It’s the first time something like this happens with an update. ASny clue?

    This is a website with the prblem (now the plugin is disabled so everything’s fine):

    http://www.radiomusik.it

    http://wordpress.org/plugins/all-in-one-seo-pack/

Viewing 15 replies - 1 through 15 (of 21 total)
  • Same issue for me with the monex theme. I love this plugin but had to disable it because it killed the slider at the top of my homepage. Any ideas?

    Yuup same here! got 3 sites using Arras (wo/timthumb).
    I have to turn aioseo to make site look normal!

    I hope it gets figured out b4 google gets confused.

    🙂

    Arras Version 1.5.0.1 seems to be fine but v1.5.1.2 is toast!

    Sry …i was wrong…none of the arras themes versions I use don’t work. the one i thought did is one that was not updated to the newest aioseo. I will wait on that one so at least it will work normally w/aioseo active.

    Does anyone know if I put the old files from last old ver. of aioseo back into the dir on broken sites I already updated will it break? Does it change the db? I would like to go back if poss to have it active and site look okay.

    I guess I can test it and find out when i get a few mins.

    I can confirm this issue with the AR2 theme.

    Plugin Contributor Peter Baylies

    (@pbaylies)

    givesuccess,

    There should be no problems with downgrading, so you’re free to do that.

    All of you, could you give me some details as to exactly what breaks with what version of what theme? Specific version numbers, error messages, and links to themes would all be much appreciated, as so far I can’t reproduce any of these issues.

    I tried to use the old files from last v of aioseo after i uninstalled the new one i upgraded to but the old info was still there when i activated it.

    It seems to get my keywords and settings from somewhere(db). Even the version # was the newer one(2.03) and did not go back to last v# even tho I uploaded the last ver’s files from another site that was no updated yet.

    I have a site of my own that I can use to show how it looks after the upgrade at anewtattoo.com. I will upgrade it so you can see how the front after. It will have Version 1.5.1.2 and the new v of aioseo. This screenshot of how it looks normally/b4 and w/aioseo de-activated – anewtattoo.com/wp-content/uploads/2013/08/arras.png

    Last night I tried other v of arras and it gave same results for with the new v of aioseo. It is a diff site i have for someone else. Their site has to look ok for them but i had to disable aioseo to make it look right so they wont call me about it. I hope google dont hurt them for not showing same seo stuff.

    If u need more ask and i will do what i can to help out! 🙂

    Confirmed this as well on Project AR2 Theme Version 2.0-beta2
    http://www.arrastheme.com/project-ar2/

    The HomePage is kinda lost and instead shows the Blog Archives

    This is why it’s best to install upgrades on your localhost first because it can really break your site and rolling back is just pain in the back.

    i got it all back to the older ver and all my sites are happy again.

    My last post – dont worry about the links I left in my last entry ..i was tired and not think. Putting it back to last ver. seems to work fine now.

    I disabled the plugin because arras doesn’t works anymore.

    gamefox

    (@bloggamefoxit)

    could someone please explain how to go back to ainseo 2.0.2?

    Hi, I got same error I fixed by downgrade to 2.0.2
    I hope all seo in on pack fix this issue

    if you need to return to old version
    copy the plugin files from any old blog and upload to the updated plugin(you need to delete the new one and replace with the old)

    Plugin Author wpsmort

    (@wpsmort)

    Support Manager at Semper Fi

    The procedure to downgrade any WordPress plugin you get from the WordPress Plugin Repository is as follows:

    1). Go to the WordPress Plugin Repository and search for the plugin.
    2). Click on the Developers tab on the plugin page. This tab lists all old versions of that plugin.
    3). Click the link for the old version you want to download. This will download the old version of the plugin to your local computer as a ZIP file.
    4). Unzip the plugin. You should now have a folder with the correct plugin name.
    5). FTP to your server and navigate to the directory /wp-content/plugins/. If you don’t have FTP access contact your hosting provider.
    6). Upload the folder of the unzipped plugin to the directory /wp-content/plugins/ overwriting the existing plugin folder.
    7). Log into your WordPress site and go to Plugins, deactivate and reactivate the plugin. Generally I usually deactivate the plugin before I overwrite the folder in /wp-content/plugins/ just to be safe.

    This should work for any plugin including All in One SEO Pack. See the codex here for more information – http://codex.wordpress.org/Managing_Plugins#Manual_Plugin_Installation

    Plugin Author wpsmort

    (@wpsmort)

    Support Manager at Semper Fi

    Is there anyone who posted in this forum that is able to help us troubleshoot the issues with the latest version of All in One SEO Pack and the Arras theme? We need access to a site where someone is seeing this problem so we can troubleshoot it. If you can help then please contact us here – http://semperplugins.com/contact/

    Thanks.

    I have one site you can use to test. It has not been used i a while and i need to re-do the whole thing anyways –> tatting.me – i cangive you an admin account there to test with i just need a way to get the login info to u. if u want to em me at givesuccess at live dot com and I will reply with the login 🙂

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘2.0.3 problem with Arras’ is closed to new replies.