WordPress.org

Support

Support » Reviews » 2.0.3 breaks Arras Theme

2.0.3 breaks Arras Theme

  • Upgraded to to version AIOSEO 2.0.3 and the Homepage SlideShow disappeared from my Arras 1.5.3 Theme’ed homepage, as did all control over any homepage component. De-activating AIOSEO returned Theme functionality.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Steve Mortiboy

    @wpsmort

    Support Manager at Semper Fi

    Hi Snackmaster,

    This issue was reported in the Support Forums the day we released the latest version of All in One SEO Pack. It only affects All in One SEO Pack version 2.0.3 running with the Arras theme. We have already fixed this and tested it with several people who reported the bug to us. They have confirmed the bug fix works and we will be releasing a minor update to All in One SEO Pack on Monday morning.

    Regards,

    Steve

    Excellent, thanks for the update. It looks like the Arras Them Forums are aware of the pending update as well. Thanks for responding to one (popular) Theme issue!

    Plugin Author Steve Mortiboy

    @wpsmort

    Support Manager at Semper Fi

    Hi Snackmaster,

    We have released All in One SEO Pack version 2.0.3.1 today which is a minor release to fix a couple of bugs reported in these forums. This includes the bug fix for the Arras theme issue. Please let me know if you still experience issues after updating to this new version.

    2.0.3.1 is active and running successfully for us, thank you!

    Plugin Author Michael Torbert

    @hallsofmontezuma

    WordPress Virtuoso

    Changing the rating would be appreciated. 😉

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘2.0.3 breaks Arras Theme’ is closed to new replies.