WordPress.org

Support

Support » How-To and Troubleshooting » 2.0.3 & Blogger import

2.0.3 & Blogger import

  • Hi all,

    I’m having trouble importing my posts from Blogger into WordPress (2.0.3). I’ve successfully imported posts from this blog to my local machine (running an older version of WordPress). I’ve got 2.0.3 running on my web host. After I’ve logged into my Blogger account from within the WordPress importer window, then selected the title of the blog, it “crashes” at blog-publishing. With…

    Error on form submission. Retry or reset the importer.

    Followed by some undecipherable code:


    Array ( [code] => 200 [header] => Array ( [Date] => Sat, 01 Jul 2006 05:22:48 GMT [Server] => Apache [Set-Cookie] => ServerID=1288; Domain=.blogger.com; Path=/ PyraID2=; Expires=Thu, 01-Jan-1970 00:00:10 GMT I=; Domain=www.blogger.com; Expires=Thu, 01-Jan-1970 00:00:10 GMT
    ...

    The rest of the page looks like an unformatted ‘Dashboard’ page in Blogger.

    Any help would be great. Thanks.

Viewing 15 replies - 1 through 15 (of 32 total)
  • i am recievieng the same error.
    Error on form submission. Retry or reset the importer.
    Array ( [code] => 200 [header] => Array ( [Date] => Sun, 02 Jul 2006 07:15:40 GMT [Server] => Apache [Set-Cookie] => ServerID=1571; Domain=.blogger.com; Path=/ PyraID2=; Expires=Thu, 01-Jan-1970 00:00:10 GMT I=; Domain=www.blogger.com; Expires=Thu, 01-Jan-1970 00:00:10 GMT I=SQinPLwwBAAA=.WtlvVlfokQXIJFl/tfV2hw==.bz9d8oSZ98CJsfWoNyxuNA==; Domain=.blogger.com; Path=/ B1I=heyitsgayj&; Domain=.blogger.com; Path=/ NSC_cmphhfs-fyu=0a1402230050;Version=1;Max-Age=1800;path=/ [Cache-control] => no-cache [Pragma] => no-cache [displaylang] => en [Content-Length] => 6866 [Content-Type] => text/html; charset=UTF-8 ) [cookies] => Array ( [0] => Cookie: ServerID=1571; Domain=.blogger.com; Path=/ [1] => Cookie: PyraID2=; Expires=Thu, 01-Jan-1970 00:00:10 GMT [2] => Cookie: I=; Domain=www.blogger.com; Expires=Thu, 01-Jan-1970 00:00:10 GMT [3] => Cookie: I=SQinPLwwBAAA=.WtlvVlfokQXIJFl/tfV2hw==.bz9d8oSZ98CJsfWoNyxuNA==; Domain=.blogger.com; Path=/ [4] => Cookie: B1I=heyitsaj&; Domain=.blogger.com; Path=/ [5] => Cookie: NSC_cmphhfs-fyu=0a1402230050;Version=1;Max-Age=1800;path=/ [6] => Cookie: ) [body] =>
    perhaps a blogger issue..re: date 01june 1970

    help…thanks

    Trying to get this going with my wife’s site and having the same exact problem. I’m really trying to get her off of Blogger. Anyone have a fix?

    HOORAY!

    I’m so glad to see I’m not the only one having this issue. I have a brand new WP 2.0.3 install provided by my webhost (Netfirms.com) from two days ago and am getting a similar error while running the Blogger import script.

    Thinking it might have something to do with the 01 June 1970 cookie, I’ve cleared my browser’s cache and deleted cookies but each time have the same result:

    Error on form submission. Retry or reset the importer.
    Array ( [code] => 200 [header] => Array ( [Date] => Wed, 05 Jul 2006 14:15:22 GMT [Server] => Apache [Set-Cookie] => ServerID=1301; Domain=.blogger.com; Path=/ PyraID2=; Expires=Thu, 01-Jan-1970 00:00:10 GMT I=; Domain=www.blogger.com; Expires=Thu, 01-Jan-1970 00:00:10 GMT I=SW3rCQAwBAAA=.dl7gEo9R5AzMKUpRQ2NSAw==.En78Fi0CMomjGAoG3U9Nmw==; Domain=.blogger.com; Path=/ B1I=EireOxford&; Domain=.blogger.com; Path=/ NSC_cmphhfs-fyu=0a1401150050;Version=1;Max-Age=1800;path=/ [Cache-control] => no-cache [Pragma] => no-cache [displaylang] => en [Content-Length] => 6899 [Content-Type] => text/html; charset=UTF-8 ) [cookies] => Array ( [0] => Cookie: ServerID=1301; Domain=.blogger.com; Path=/ [1] => Cookie: PyraID2=; Expires=Thu, 01-Jan-1970 00:00:10 GMT [2] => Cookie: I=; Domain=www.blogger.com; Expires=Thu, 01-Jan-1970 00:00:10 GMT [3] => Cookie: I=SW3rCQAwBAAA=.dl7gEo9R5AzMKUpRQ2NSAw==.En78Fi0CMomjGAoG3U9Nmw==; Domain=.blogger.com; Path=/ [4] => Cookie: B1I=EireOxford&; Domain=.blogger.com; Path=/ [5] => Cookie: NSC_cmphhfs-fyu=0a1401150050;Version=1;Max-Age=1800;path=/ [6] => Cookie: ) [body] =>

    Terradyme: Trials and Tribulations
    ← Back to Dashboard ? Help x Sign Out

    Any help would be appreciated by many!

    Me too, identical! Any updates on this?

    i still get the same message as above ….but if i reset the importer right away and tryagain it seems rto work all the way till the end…it says its published 100 percent of my files…then i get this line:

    malformedYour Blogger blog did not take the new template or did not respond

    I’m having this problem as well. I’ve used the importer before with no problems but when I went to do it a final time it is no longer working. Any advice would be appreciated.

    I can’t get mind to go beyond the last publishing step going from blogger either. Stuck at 2% with an “error on page error.”

    I’ve tried a couple days apart…same problem. Tried changing dates and settings in blogger first…no help.

    I’m having the same error described in the original post. At the blog-publishing stage, the importer prints an array like those already shown and a text version of the Dashboard page which sets the publishing settings. It looks like it was trying to set the blog to publish to Blog*Spot, but hit an error. Any help would be greatly appreciated.

    Sorry for the double post but I don’t think I can edit my last one… It turns out that once in a while (maybe 1 in 5 tried) the importer gets past the error at blog-publishing, but then after publishing 100% I get the same error as taintme:

    malformedYour Blogger blog did not take the new template or did not respond

    I wrote Skeltoac, who according to this page is the author of the blogger import script, on July 5th, but have had no response.

    http://www.skeltoac.com/2005/03/12/

    same error here. it seems it’s a bug from the 2.0.3 version, I think. I’m uninstalling WP and waiting for 2.0.4 to come.

    I noticed when the Blogger page is displayed after spitting out that array, the fields all have a backslash and quotation mark like \”this\” where I wouldn’t expect them (i.e. the blogspot subdomain field). Might this be causing the “malformed” error later on, or is it just an artefact of printing the data? There are some other threads about backslashes creeping in where they shouldn’t in 2.0.3.

    http://trac.wordpress.org/query?status=closed&milestone=2.0.4

    Here you can see a list of errors that’d been fixed in the next release of WP (due in 4 days!). Maybe the first one, called import problems, fixes our problem, we’ll see this weekend.

    The details only mention Textpattern and Dotclear, so it doesn’t sound like it….

    I tried getting an account on wordpress.com and importing my blogger blog there, but encountered the same error. That makes me think it’s a problem with Blogger, and I’m doomed to copy and paste each entry manually 🙁

    although this isnt a fix by any means..i have managed to port over the first 100 in one shot this way:
    in blogger i set the number of posts to show on page to 999
    ( in publishing )
    then republished.
    then set up my own feed at feedburner and subscribed to it through netnewswire…
    and downloaded the feed address.
    Then in wp i chose import rss feed..
    got about 100 post through that…just a lame sort of hack ..but considering i have over a thousand posts waiting to be imported..im trying anythng i can.

Viewing 15 replies - 1 through 15 (of 32 total)
  • The topic ‘2.0.3 & Blogger import’ is closed to new replies.
Skip to toolbar