Support » Plugin: AWS for WordPress » 2022 – non-functional

  • Hasn’t been updated in over a year and appears to have stopped working. Issues with CDN, Pollycast, transcribe and translate. It served well for a few years but now seems to be at End of Life. Probably time to write my own.

  • You must be logged in to reply to this review.