Support » Plugins » 2013 – You do not have sufficient permissions to access this page !!

  • Greetings people,
    im new around here, and i was looking for a fix on this already known issue “You do not have sufficient permissions to access this page”, but it seems that no one has the same problem as me !

    So this is how it happened. My wordpress site was hacked by a spam and changed my tittle and plugins, so i couldn’t even log into my admin dashboard. I had a database SQL backup file, so i just restored it my SQL database and the site was okey and back online, BUT with a problem. All the admin users could not log in on /wp-admin. It shows “You do not have sufficient permissions to access this page” !

    So i know that many of you already have fixed this but trust me, u haven’t deal with an error like this one. I have totally tried everything. YES people everything.

    I have tried these: database update.. manually or automatically , phpmy admin, db_version change, wp_users, wp_usermeta, i have checked also my prefix, security all of it, disabling plugins from FTP by changing folder name, i added a new admin from phpmyamin, changing passwords, changing permission from FTP, changing capabilities, levels, settings everything on phpmyadmin, and STILL nothing can open my-admin!!!

    PLS someone out there. Help. My website is just blocked right now and i can not access it! I have access only through Cpanel but the main thing is wp-admin!!!!

Viewing 3 replies - 1 through 3 (of 3 total)
  • I need help with the same issue! All of the support I’m finding for it isn’t for the regular WordPress but for the MU version.

    I’ve already tried changing the salts. A new user had to be created because it was [I’m guessing] hacked and there were 0 users.

    I have a similar issue.

    It seems no one can fix this, after all the possibilities we tried there is no answer with a fix on this… !!! :((((((((((

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘2013 – You do not have sufficient permissions to access this page !!’ is closed to new replies.