2010 Weaver won't let me change sub themes (3 posts)

  1. drlpnorris
    Posted 4 years ago #

    I just updated to 3.0.3 and installed the 2010 Weaver theme, but when I tried to change the sub theme to something other than Wheat, I don't have a save changes button and the sub themes won't load. What do I do?

  2. Tara
    Volunteer Moderator
    Posted 4 years ago #

    -try deactivating ALL plugins temporarily to narrow down and possibly fix the problem. If the problem goes away, activate them individually to find the culprit.

    -if no improvement, try switching to the default theme ("twentyten") for a moment by renaming your current theme's folder in wp-content/themes. The idea is to force WordPress to fall back to the default theme to rule out any theme-specific issue.

  3. Ken of Kentropolis
    Posted 3 years ago #

    I'm having this problem, too, on ANY site I use Weaver (version 2.2.6). NOTE: 2010 Weaver does not have this problem.

    Neither fix above works, and I tried opening up permissions on a bunch of files to no avail.

    I find it hard to believe I cannot find other solutions from users anywhere online, since I am guessing this is a widespread problem. I really like Weaver, but I have to wonder if the paid version Weaver Plus has this problem, as I'mm thinking of buying a professional use license.

Topic Closed

This topic has been closed to new replies.

About this Topic