2.01 posting bug and all 15 of us are so frustrated (ok...mildly frustrated) (3 posts)

  1. caparks
    Posted 10 years ago #

    Oh wise and insightful forum members! This is a common error/bug associated with the upgrade to wp 2.01. Many of us (15+) have been getting the repeated error below:

    WordPress database error: [You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ''won\') as score FROM wp_posts where id=33' at line 1]
    SELECT MATCH(post_content, post_title) against ('won\') as score FROM wp_posts where id=33;

    ANY INSIGHT or THOUGHTS. this has been posted multiple times by multiple people with no response except other that say they have the same error when posting after upgrading to 2.01.

    PPPPuuuhhLEEEAAAZZZZZZEEEEE [a wimpy whine version of please] OH wise ones... give us wisdom

    - caparks

  2. Chris_K
    Posted 10 years ago #

    Are all of your plugins current and updated (aka known to work with WP2)? Have you tried disabling some plugins to see if that causes the error to go away?

  3. caparks
    Posted 10 years ago #

    oh you ARE wise... after testing multiple combinations... it appears that WP-DBManager v 2.01 and Jeromes Kyword Manager were causing me grief... after deactivating them... all is well.

    Much thanks!!

    - christopher

Topic Closed

This topic has been closed to new replies.

About this Topic