WordPress.org

Support

Support » Plugins and Hacks » 2.0.1 Broken

2.0.1 Broken

  • I upgraded my plugin to 2.0.1 from 2.0 and it was working great… until I tried to add a new field to an existing field group. It WIPED EVERYTHING! All of my custom fields were gone and it wouldn’t let me add any new ones. I even tried rolling back in the revision history, no such luck. I ended up rolling the plugin back to 2.0 so now I can add new fields but I still have to redo everything 🙁

Viewing 5 replies - 1 through 5 (of 5 total)
  • 2.0.2 is doing the same thing. I cannot save a field…

    I can see the new value updated on the edit page, but the new value will not show on my live template page.

    It continues to display the old value for the key.

    where can I get version 2.0 from?

    I downgraded to 2.0 from 2.02 and Im still seeing the same behavior where whatever I update isn’t being shown on the page even though on the admin screens, the key value pair show the new updated value.

    From 2.0 to 2.01 I was able to roll back. But unfortunately, the plugin author upgraded the database for 2.02 and I had to start on a fresh installation to fully roll back to 2.0 🙁

    Do you have a windows hosting provider?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘2.0.1 Broken’ is closed to new replies.