WordPress.org

Support

Support » Plugins and Hacks » [Resolved] 2.0.1 Broke functionality

[Resolved] 2.0.1 Broke functionality

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Ankit Pokhrel
    Participant

    @ankitpokhrel

    Can you provide more details? And from which version you updated?

    Nate
    Member

    @kapitol

    Same thing happened with mine as well. Before I had options to remove, or add. Those text options are now gone.

    A page/post with NO secondary image in place has no options to add one, though the box for Featured Image 2 exists. A page/post with a secondary image in place has no options to remove it.

    I am running WordPress 3.7.1, WooCommerce Version 2.0.18. I was running 2.0 of your plugin previously.

    Plugin Author Ankit Pokhrel
    Participant

    @ankitpokhrel

    I replaced the text link with image in ver 2.0.1. Does the plugin folder has images after upgrade? Can you clear the cache and check it again? Also is the firebug console showing any kind of javascript conflict?

    I checked it in ver 3.7.1 by upgrading it from 2.0.0 to 2.0.1 but it is working good. I will check for the issue in detail and will get back to you as soon as possible. Sorry for the trouble you guys are facing.

    Thanks,
    Ankit

    Nate
    Member

    @kapitol

    I’m a bit embarrassed by the idea that I didn’t clear the cache.

    I’m always giving that advise out to clients. For the sake of anyone else having this issue, command R or Ctrl F5 is your friend here.

    Plugin Author Ankit Pokhrel
    Participant

    @ankitpokhrel

    That happens Nate. After all programming is not an easy job ;). Glad to know that it worked. I will add it in the documentation too.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] 2.0.1 Broke functionality’ is closed to new replies.