Support » Plugins and Hacks » [Resolved] 2.0 error after posting – asking to open post.php

[Resolved] 2.0 error after posting – asking to open post.php

  • Hi! every time I write a new post, it takes a while after I hit publish, then I get a ‘open file’ dialog asking my where to save/open ‘post.php’ i opened it in dreamweaver and it is just a blank php file. Now the post posts just fine if I cancel that dialog, but then it just sits there on the post screen (as if it didnt post – even though it did. Now I am also having problems with ‘performancing’ in firefox, again, it posts just fine but then gives me an api error, but they do post….. this all started when I installed some plugins…. I of course, being a tard, didnt do it one at a time and check for errors, but here is my list of plugins, does anyone know if any of these are ‘known’ to cause this?

    Like i said, everything is posting fine with both performancing and in the wp-admin, but it is mainly a annoyance to have to cancel out the error dialogs.

    Countdown Timer 1.4
    Akismet 1.2.1
    Custom Smileys 2.4
    DoFollow 2.1
    Easy_Expand 1.1 <<cant get this to work- have to use ‘more’ tag instead
    Headline Images 2.8
    Link Indication 3.0
    MightyAdsense 4.1
    mEBuyYouADrink 0.3
    Google Sitemaps 2.7.1
    WordPress Database Backup 1.7
    WP-Cats 0.13

    thanks in advance– my blog is here – http://www.dillydesigns.com

Viewing 1 replies (of 1 total)
  • got an email from a friend– I found the problem, I think, unless it happens again, I had copied a list of ping services and had about 40 in my ‘update’ services list– I have it down to technorati, pingomatic, and feedster and it is working fine, i dont think the others were doing much anyway LOL


Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] 2.0 error after posting – asking to open post.php’ is closed to new replies.