Support » Alpha/Beta/RC » 2.0 – editing posts

  • is it just me?

    or is the edit posts not working correctly.. whenever I edit my posts/pages it will randomly copy some of the text and add it to the page as well.. sometimes messing with my center brackets.. etc.

    I’m not sure rather it’s when I click to edit the html only instead of just the post page.. but I really don’t feel like checking and messing my posts/pages up again.

    I had to do everything in notepad and then paste in the html window to fix it.

    It may be my theme.. but I don’t really think that has anything to do with the editing page.

Viewing 10 replies - 1 through 10 (of 10 total)
  • this is happening to me too


    it’s still happening.. any help?

    Has it happened to you when posting or just editing? It seems to be happening to me at both times. It deletes part of the post, includes part of the wordpress code, and … basically screws the whole thing up. The last time, when I tried to re-edit, I couldn’t even get a complete edit screen. The only thing I could do was delete and start over.

    Same problem here, the rich text tool is annoying, even though I thought I could turn off the formatting in the Options, it still displays rich text when writing or amending a post.

    I had to copy to Notepad to redo the changes.

    Plus in V2.0, the layout is going wrong, at least 3 or 4 themes I have tried so far have the sidebar appearing in the main section. Not very good and not at all well tested.

    Yeah.. it was just happening to me when I edited, as far as I know.. I haven’t done that many posts since I’ve had 2.0 installed.

    also the theme I had installed before, had the sidebar in the main section as well, so I had to change my theme to a 2.0 compatible one, although I like my new one now so it doesn’t matter… just the editing issue.

    I’m glad it wasn’t just me though, hopefully they come out with an update.

    same to me!! when re-editing i couldn’t get a edit screen…..browser (ie and firefox) jumps to comment..??!!



    I upgraded to 2.0.1

    still doing the whole copying part of your post and adding it to the post for no apparent reason.

    maybe if you added an option to disable the new ‘real time’ preview or whatever it is feature.. and just have the html part, like it was in the older versions.

    Can’t you just disbale the RTE? Going to admin > Users > Your profile and left bottom corner uncheck the RTE box.

    The editor in 2.0 is broke.
    Thank you for tip I will do that.
    To bad though as I like some of its features with images and such. But it messes formatting.

    thanks moshu, that helped out a ton.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘2.0 – editing posts’ is closed to new replies.