WordPress.org

Ready to get started?Download WordPress

Forums

20 10 theme- header and backgrounds lost in 3.1 (10 posts)

  1. varzola
    Member
    Posted 3 years ago #

    Upgraded to 3.1- Header then went to default (trees), and background color does not appear on published page.

    In administration I can see the correct header graphic, and background color- even after republishing only the defaults appear.

    What has gone wrong?

  2. Chip Bennett
    Theme Review Admin
    Posted 3 years ago #

    Just out of curiosity: if in Appearance -> Header you can see your custom image, what happens if you save changes?

    (Same thing with custom background.)

    As far as I know, updating TwentyTen (which happens when updating WordPress to 3.1) should not overwrite your Header/Background customizations.

  3. varzola
    Member
    Posted 3 years ago #

    In Appearance -> Header my custom banner still appears as it should ( same for background) saving changes and then going to the page to view results in the default Twentyten page.at the site- I also refreshed the page several times to be sure.

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    Site url?

  5. varzola
    Member
    Posted 3 years ago #

    giftedhandswellness.com

  6. esmi
    Forum Moderator
    Posted 3 years ago #

    I can confirm that the default path.jpg header image is currently appearing on the site. Do you know if your web hosts are operating any form of cache?

  7. varzola
    Member
    Posted 3 years ago #

    I don't - its godaddy.com
    Should I call them?

  8. esmi
    Forum Moderator
    Posted 3 years ago #

    You can certainly ask them.

  9. Chip Bennett
    Theme Review Admin
    Posted 3 years ago #

    What happens if you change the header, and then save settings?

  10. varzola
    Member
    Posted 3 years ago #

    Talking to the tech at Godaddy.
    WP was originally installed into a /wordpress subdirectory in the root structure. We did not realize that we should have installed directly in the root. A tech later copied it to the root directory. It appears the upgrade of WP to 3.1 is updating the files and folders in the /wordpress directory, not the files and folders in the root, In essence it looks like I have 2 installs of WP and it is confusing things- working with Godaddy to try to figure it out and hopefully streamline it into the 1 install that it should have been.

Topic Closed

This topic has been closed to new replies.

About this Topic