WordPress.org

Forums

Gravity Forms Salesforce Add-on
[resolved] "2. Select form to tap into." onchange never finalizes (4 posts)

  1. ChiefAlchemist
    Member
    Posted 2 years ago #

    I select the SF Object, in this case Case.

    That let's the select display for "2. Select the form to tap into."

    I have just one form and I pick that, the ami gif starts to spin and then it just keeps spinning and spinning

    The console says: "Uncaught SyntaxError: Unexpected token <"

    Help!?!?

    (Thx.)

    http://wordpress.org/extend/plugins/gravity-forms-salesforce/

  2. jarednova
    Member
    Posted 2 years ago #

    Same issue for me. I've verified that I'm using the latest version of both GravityForms and the Salesforce add-on. Should I downgrade Gravity Forms to a prior version that's verified to work?

    I'm guessing that we're hitting an internal page that's supposed to return JSON or something, but it's getting a 404. Any guidance, Zack?

    Thanks!

  3. jarednova
    Member
    Posted 2 years ago #

    I tried downgrading to Gravity Forms 1.6.12 (which was current as of the last SF add-on release) but still the same issue. Help!

  4. Zack Katz
    Member
    Plugin Author

    Posted 1 year ago #

    This should be fixed in 2.3.2.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Gravity Forms Salesforce Add-on
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.