Support » Fixing WordPress » 2 Questions

  • Resolved Dilyar

    (@dilyar)


    1. How do I install a good forum on my site? I have tried bbpress but after it successfuly installs I do not see the tab for it in admin.

    2. Some of my permalinks are messed up like, when I try to do http://www.domain.com/radio it makes it http://www.domain.com/radio-2
    when I don’t even know where the first one is, and how to get rid of it. DOes anyone know how I can find it? I checked everywhere. When I go to the url it re-directs to radio-2

Viewing 12 replies - 1 through 12 (of 12 total)
  • 2. Empty your trash perhaps?

    If you trash a post and make a new one with the same name, the old one still exists in the trash and a number gets appended to your new post

    (I believe you’ll also run into that issue if you have pages, categories, etc with the same name)

    thanks it worked!

    1. There isn’t a tab immediately for bbPress

    It shows up as Forums under settings

    I think once it’s set up, you’ll get some top level tabs for the post types that are created

    but now I am getting this error when i try to access the page

    [an error occurred while processing this directive]

    and i do not see such thing as forums under settings.

    hmmm… when I go through Plugins -> Add New and search/install bbPress and then activate it, I immediately get brought to a ‘Welcome to bbPress’ screen and several tabs added to my menu

    Does it even show up in your ‘installed plugins’ list?

    yea, it shows that its activated, and I can see the widgets…but just not the thing it self and the forum maker.

    and how do i fix this? when i edit permalink it only lets me edit out the last forum tag

    http://s13.postimg.org/jnywckefb/dfdf.jpg

    [Moderator Note: No bumping, thank you.]

    I am not trying to bump, but like i do not want to write this whole thing again :/

    Where are you trying to edit that permalink?

    The overall permalink is generated by a few things in your settings. In your example you showed

    Forums/forum/forum

    That first ‘forums’ is generated by the forum root slug in your settings

    The second ‘forum’ is generated by the forum slug in the single forum slug section of your settings

    The final ‘forum’ in your example is probably a tag. Each of the settings is controlled in that setting menu and they all piece together to craft the various URL iterations

    oh lord your a genius.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘2 Questions’ is closed to new replies.