WordPress.org

Support

Support » Installation » 2 problems: updated=true after update options; add comment -> blank page

2 problems: updated=true after update options; add comment -> blank page

  • Hi,

    I’ve just installed WordPress and have been having problems.
    The blog is in a folder, not at the site’s root. It’s on Apache, which meets the min specs.

    1. After I click on the button to update the options, the browser is sent to:
    myURL/wp-admin/updated=true
    That calls my site’s error page because the page doesn’t exist.

    2. After I add a comment and click on the “submit comment” button, a seemingly blank page appears. If I click on Control U in Firefox to show the source, it actually says “Duplicate comment detected; it looks as though you’ve already said that!” But it’s not duplicate content. This happens even on the first comment.

Viewing 9 replies - 1 through 9 (of 9 total)
  • I see now that the 1st problem (wp-admin/updated=true goes to 404 page) happens with both Firefox and IE.

    The 2nd (after submitting a comment I get a blank page and the hidden duplicate comment message) happens only with Firefox.

    Any idea what’s up?

    I’m having the same problem with the “updated=true” thing.
    Anyone have any answers yet?

    I’m also having this updated=true problem
    I’m hosted by free.fr which is an ISP and provides 1 Gb space for my website 😉
    But wordpress won’t update my sttings and I get this not found page.
    Any answers please ?

    Edit : Actually, I think WP does get the settings and saves them but after that, I get the same error page below. Kinda weird !

    same here.

    Not Found
    The requested URL /wp-admin/updated=true was not found on this server.

    Apache/df-exts 1.2 Server at botoki.btk-n-bbj.de Port 80

    anyone help? :/

    I found out my Symantec Client Firewall was interfering with my browser’s ability to send referer information. Apparently a lot of the WordPress adminstration requires this. So if you recently installed a firewall, this may be why you’re getting errors. I fixed mine by adding my websites to the allowed list and setting Allow for “information about visited websites” in Symantec Firewall.

    Also visit this page: http://codex.wordpress.org/Enable_Sending_Referrers

    I have a fix. Download it at http://www.ishbir.com/wpfix1.zip Replace the existing options.php in wp-admin folder with the file in this archive. Test it.

    That fix worked for me Ishbir thanks for that. Good work.

    Hi,

    I wish to thank you – Ishbir for posting this fix as I was trying so hard to find a solution for this.

    Strange thing is, it only happened to my local copy and does not on the production server.

    Many thanks.

    I want integrate travel bloh on our web site http://travelbaku.com can you please inform how to do it?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘2 problems: updated=true after update options; add comment -> blank page’ is closed to new replies.
Skip to toolbar