Support » Installing WordPress » 2 of 3 upgrades worked perfectly, 3rd is BLANK now.

  • I just upgraded two of three websites on my host to 2.8.1 using an identical “svn” upgrade method (I had to run the relocate command from automaticc to the new host, then run the “svn sw” command).

    Two of the three worked perfectly. The third (which is set up with the same plugins, etc as the second) is failing. When I try to go to the upgrade page or the site (http://www.thepollockpinesepic.com) I get a totally blank page (no errors, just “blank”). The second works just fine (http://www.frontrangephotosociety.com).

    I’ve compared permissions on the directories, the content of the .htaccess files, the index.php in the root (WP is installed in a sub-dir called “wp”). I cannot figure out why #2 is working and #3 is failing. I’ve even gone so far as removing ALL files in wp-content and wp-themes (except for classic and default), but that didn’t help either.

    I’ve got to be missing something really simple, but for the life of me, I cannot figure out what it is.

    Any tips, suggestions, thoughts?

    Thanks,

    Steve

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hey Steve, I am also having this problem.
    I had upgraded via Fantastico from my cPanel and now the site, admin, everything is simply blank.

    ~Eric

    try adding this line to top of wp-config.php

    define('WP_MEMORY_LIMIT', '64M');

    Samboll,

    The memory limit didn’t change anything.

    FWIW: phpinfo.php is showing identical settings for all three of my sites, but since they are hosted on the same server, in the same directory root, this was expected.

    I’ll keep looking and post here when (not if) I find a solution.

    Steve

    I just tried upgrading to 2.8.2, and get exactly the same problem. An apparently “blank” site after the upgrade.

    So, here’s what I want to try next. Is there a way to “move” a site’s “content” into a new wordpress shell? In other words, I’ll wipe out the entire site, install a brand new 2.8.2 WordPress, and then “import” all my old content (postings/pictures/pages/comments) to the new site, and start turning on Plugins and my Theme one-by-one?

    I’d really like to be up on WP 2.8.2 at some point… 🙂

    Steve

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘2 of 3 upgrades worked perfectly, 3rd is BLANK now.’ is closed to new replies.