Support » Fixing WordPress » 2 ‘minor’ issues- Google Analyticator & Image Uploads

  • Resolved trailofants



    I’ve got a couple of niggling issues just wondered if anyone could help;

    1. My site recently went down and I’ve since restored it, but I’m dubious as to whether my Google Analytics is working. I’ve reinstalled the plug-in (though, curiously the settings and Google Analytics’ UID remained in tact) and my Google Analytics account says its receiving data but I’ve had no hits in the last 24 hours and that is very strange. I’m not sure where to look for the code, could someone tell me if the code’s installed at please? And if it isn’t, how can I overcome this?

    2. Since restoring my site, using the K2 theme I’ve uploaded some custom headers which work fine. But, when I look in WP-Admin>>Manage>>Uploads the header files are referenced in errors displayed as;
    Warning: getimagesize(/home/.minie/trailofants/ [function.getimagesize]: failed to open stream: No such file or directory in /home/.minie/trailofants/ on line 8
    I don’t think this is a prob with K2(?) but could someone tell me what’s wrong and how to fix it please?


Viewing 2 replies - 1 through 2 (of 2 total)
  • Resolved issue ‘1’… just created a directory and put a copy of the files in there.

    Issue ‘2’, I’ve disabled the Plug In and have installed the code directly into the footer. Here’s hoping. The thing I liked about the PlugIn was that it could disable me, as Admin from registering visits etc. Does anyone know how I do this manually?

    Yes, you can disable and not count the hits from yourself via Google Analytics control panel:)

    It’s hidden somewhere in the options, just look deep (and use Google help on that) – you can simply add some IP address which won’t be counted (your home IP, for example)!

    Hope this helps:)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘2 ‘minor’ issues- Google Analyticator & Image Uploads’ is closed to new replies.