Support » Plugin: SiteGround Security » 2-factor Authentication failure

  • Resolved drtallsimon

    (@drtallsimon)


    When I switch on 2 factor authentication and try to log in, it just has the title “2-factor authentication” and the check box “Do not challenge me for the next 30 days” on the screen and no ability to set up 2FA. This locked me as admin out of the site.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Thread Starter drtallsimon

    (@drtallsimon)

    got it working again by disabling the Jetpack wordpress login option – obviously not compatible with this which is a shame as its the other tool I wanted to give my editors

    • This reply was modified 1 year, 2 months ago by drtallsimon.
Viewing 1 replies (of 1 total)
  • The topic ‘2-factor Authentication failure’ is closed to new replies.