WordPress.org

Support

Support » Plugins and Hacks » FireStorm Professional Real Estate Plugin » [Resolved] 2 Errors since latest update

[Resolved] 2 Errors since latest update

  • I keep getting these errors after the latest update

    Warning: preg_match() expects parameter 2 to be string, array given in /home2/xxxx/public_html/xxxx/wp-content/plugins/fs-real-estate-plugin/common_functions.php on line 63
    
    Warning: Cannot modify header information - headers already sent by (output started at /home2/xxxx/public_html/xxxx/wp-content/plugins/fs-real-estate-plugin/common_functions.php:63) in /home2/xxxx/public_html/xxxx/wp-includes/pluggable.php on line 881

    Did I mess something up? Is this a known issue? How do I fix it or is a fix coming soon?

    Thanks

    http://wordpress.org/extend/plugins/fs-real-estate-plugin/

Viewing 1 replies (of 1 total)
  • Plugin Author FireStorm Plugins

    @wfernley

    Hello, this is a warning that is displayed in the next version. We will have it resolved in the next release. It is best to have warnings turned off so visitors do not see them.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] 2 Errors since latest update’ is closed to new replies.
Skip to toolbar