Support » Plugin: WooCommerce PDF Invoices » 2.9.8 Fatal error after update

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have the same fatal error!

    Parse error: syntax error, unexpected ‘::’ (T_PAAMAYIM_NEKUDOTAYIM) in /wp-content/plugins/woocommerce-pdf-invoices/includes/woocommerce-pdf-invoices.php on line 722

    Plugin Author Bas Elbers

    (@baaaaas)

    Hi,

    Just updated to 2.9.9. Let me know if it works.

    Hi Bas,

    All seems to be fine again. Please do not be offended when I suggest to test new versions on a local dev before release.

    This error could not have come at a worse time (as most errors do). I know, I’m using a free version, but still. You should be able to trust it not to break your site.

    Thanks for fixing it so quickly though.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘2.9.8 Fatal error after update’ is closed to new replies.