Support » Plugin: Quick Adsense » 2.3.1 version not showing adds

  • Today I update from 2.2 to 2.3.1. I can see any ads on my web site. Adds codes are all there but they are not showing on the page! WordPress is updated to latest version. This is second time in two months that this is happening.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author quickadsense

    (@quickadsense)

    Hi,
    We’ve published a bug-fix (v2.3.2) which should keep the previous settings.
    Sorry for any inconvenience.
    If you still have issues, please, send us a link to the page and Quickadsense settings screenshots to support@quickadsense.com

    Nop, same issue.

    WP theme is Accelerate Version: 1.3.3

    Plugin Author quickadsense

    (@quickadsense)

    Hi,
    If you see the ad codes on Quickadsense settings menu, just press Save Changes button. But, please, check if all tick marks and settings are set correctly.

    Hey guys, 2.3.2 is not working!!!!!

    A.T

    (@sadtohappyproject)

    Hi Team,

    On the website we have (v2.3.2) quick adsense installed.

    Some of our articles have more than 1500 words where we prefer to show more than 5 ad units on the post.

    The quick adsense plugin was working fine with it till last month. However now it works so unpredictable. We have been using this plugin since last more than 6 months and still prefer to continue with it.

    However since not all ads are showing on our websites, it has affected our adsense revenue. Just to give some additional information, we have created multiple same ad unit types to use with this plugin. For example we have created ad1 = 336*280 , ad2 =336*280 when we wish to use 336*280 multiple times as per plugin requirement.

    Please look into it.

    Thanks.

    Plugin Author quickadsense

    (@quickadsense)

    Hi,
    Could you please send us links and screenshots of pages where ads do not show up? Feel free to send them support@quickadsense.com.
    Could you please provide us steps to reproduce the problem?
    Try to use this test ad to check if the plugin inserts it correctly:
    <div style=”width: 320px; height: 50px; background: #777abc; color: #eee; line-height: 50px; text-align: center; “>SMALL TEST AD</div>

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this review.