Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » 2.2.8 Upgrade Breaks Graphene Theme Slider

  • Resolved djgrant181

    (@djgrant181)


    Nextgen Gallery upgraded to 2.2.8 today. The slider in Graphene theme disappeared. Rolled back to 2.2.3, all was well again. I have no way of knowing what the actual issue is.

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’m having the same problem with the slider disappearing from Customizr theme

    This post fixed the problem for me

    Theme Fix

    Thank you so much @snowme, that did the trick!

    Plugin Support edanzer

    (@edanzer)

    Hey all – just a quick note that we’ll be trying to push a fix for this in the next hour.

    We hate seeing this kind of thing on an update. One point I’ll emphasize again is that we’re not able to duplicate this ourselves, even with the themes mentioned here. So whatever the issue is, it’s happening in some specific conditions we can’t identify.

    Regardless, removing line 273 (as in the fix you are linking to above) fixes it, and we’re confident we can remove that line without creating new issues. So we’re just going to push that out.

    Thanks for info and reporting.

    (Erick – CEO, Imagely)

    Plugin Support edanzer

    (@edanzer)

    Hey all – we just pushed 2.2.9. When folks get a chance, can you update and confirm whether your issues are fixed?

    This removes a line of code that was causing some rending issues with some themes, and also some fatal errors under very specific conditions we couldn’t duplicate.

    As far as we know, it will not fix those seeing question marks or odd characters. If you update and still see those characters, we still don’t have access to any single site with the issue. So if you could contact us at support@imagely.com with your site url and, ideally, login credentials, that would help us resolve your issue.

    Thanks!

    Erick

    • This reply was modified 2 years, 3 months ago by  edanzer.

    Erick,

    I have just upgraded on a bunch of sites, looks to me like there are no more issues. Thanks for the rapid response!

    Dave

    Plugin Support edanzer

    (@edanzer)

    Thanks for the follow up @djgrant181. Great to hear.

    Plugin Support edanzer

    (@edanzer)

    Hey all – just an update. We’ve now released 2.2.10 in the last few minutes which resolves the issue for those above seeing question marks (?????) on the screen. No one in this thread reported it, but it was in some other threads, and I wanted to add a note about it here in case any others wander into the thread.

    This is in addition to the 2.2.9 release earlier today.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘2.2.8 Upgrade Breaks Graphene Theme Slider’ is closed to new replies.