Support » Plugin: Japanized For WooCommerce » 2.1.2アップデート後のエラー表示

  • Resolved niguramu

    (@niguramu)


    2.1.2アップデート後にエラー表示がでました。
    アップデートは「Japanized for WooCommerce」のみ。

    Warning: Use of undefined constant ‘ja’ – assumed ‘‘ja’’ (this will throw an Error in a future version of PHP) in /xxx/wp-content/plugins/woocommerce-for-japan/includes/class-jp4wc-address-fields.php on line 22

    また、サイトの挙動もおかしくなるようです。
    バージョン2.1.0に戻すと問題はございません。

Viewing 4 replies - 1 through 4 (of 4 total)
  • niguramu

    (@niguramu)

    補足:
    当サイトでは多言語プラグインに「Polylang Pro」を使用しています。
    Polylangを停止するとエラー表示はでません。
    今回のアップデートはWPMLへの対応のみのようなので、そこが原因のようです。

    Plugin Author shohei.tanaka

    (@shoheitanaka)

    情報提供ありがとうございます。
    シンプルなミスですぐに修正版をアップさせて頂きます。
    ありがとうございました!

    よろしくお願い致します

    Plugin Author shohei.tanaka

    (@shoheitanaka)

    最新版で修正アップデートしております。
    御確認のほど、よろしくお願いいたします。

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.