Support » Plugin: Mailchimp for WooCommerce » 2.1.15 ruins load time

  • Resolved oga23

    (@oga23)


    Hi,
    after updating to the last version my loading times for single product pages are ruined. This /wp-json/mailchimp-for-woocommerce/v1/queue/work adds an additional 1.9 second to load a single product page-in my case that is more than 100%…
    Any advice or solution from your part?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi,
    Same problem here, since the last update it adds 2 seconds to each page load on our websites.
    Tryed 3 different times to solve this issue with Mailchimp support and still the problem continues.

    Plugin Support khungate

    (@khungate)

    Hi @weblv @oga23, we just wanted to check back with you to see if this was still a problem with our latest plugin (2.1.17 at the time of this post). Please let us know when you get a moment, we’ll be happy to help troubleshoot further if necessary.

    Please note, the best way to reach us is over at the GitHub plugin page. From there, you can receive direct responses from the development team, log new issues and track existing ones.

    I look forward to hearing back from you.

    weblv

    (@weblv)

    Hi,

    We added this to our wp-config.php a few weeks ago:

    define(‘MAILCHIMP_DISABLE_QUEUE’, true);

    And the speed problems were gone. We checked with Mailchimp support via chat and they told us that all the data was in sync so we solved our problem this way.

    Thanks

    Plugin Support khungate

    (@khungate)

    Glad to hear that fixed the issue @weblv! If anything else pops up, don’t hesitate to reach back out to us. We really appreciate you using the plugin. If it’s working well for you and your business, please consider leaving us a positive review.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘2.1.15 ruins load time’ is closed to new replies.