Support » Plugin: DethemeKit For Elementor » 2.0 Update wiped out all existing galleries

  • mlr4948

    (@mlr4948)


    Beware! I just updated the DeThemeKit for Elementor plugin from 1.5.9.5 to v2.0.0, and all three De Galleries on my homepage disappeared. Fortunately, I restored my site from a backup, and it’s working again as before. However, I recommend skipping this update if you have legacy galleries.

    Update: The developer responded with a revised plugin v2.0.1 that fixed the problem so I changed my rating to five stars.

    • This topic was modified 4 months ago by mlr4948.
    • This topic was modified 4 months ago by mlr4948.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author detheme

    (@detheme)

    Hi,

    Thank you for your review.
    Sorry, if there are a few issues related to our plugin update feature. We have fixed the issue in the latest version now. If there are still problems, please contact us at the following email detheme@djavaweb.com, you can also contact us at https://detheme.com/contact-us.

    We will be happy to accommodate your feedback.

    Thank you

    Thread Starter mlr4948

    (@mlr4948)

    I just installed the revised 2.0.1 update and my galleries did not disappear. Bravo! Thank you for your quick response.

    Plugin Author detheme

    (@detheme)

    Hi,

    You’re welcome, glad to hear I could help. Thanks for your rating and feedback. We really appreciate it. This really helps us to develop further.

    Have an amazing day!

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.