Support » Plugin: Sermon Manager » 2.0 Breaks Avada Theme support

  • Resolved espermedia

    (@espermedia)


    After updating the plug-in to version 2.0, Avada theme reports ‘Call to undefined function wpfc_sermon_date() in /public_html/wp-content/themes/Avada/functions.php on line 620’

Viewing 2 replies - 1 through 2 (of 2 total)
  • McFarnell

    (@mcfarnell)

    Avada fixed the issues for me, and they said the fixes would be included in the next version of Avada.

    Great! We missed a couple of backwards compatibility issues here, which is where you’re seeing that. Upgrading to 2.0.1 should fix it immediately, but good to see Avada is making the change as well, as we’ll eventually be deprecating that function altogether.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘2.0 Breaks Avada Theme support’ is closed to new replies.