Support » Plugin: A2 Optimized WP » 2.0.9 Update creates notice: Plugin…may be incompatible with A2

  • Resolved brit77

    (@brit77)


    I just updated to 2.0.9 on two sites and immediately got this notice on both sites with no way to dismiss it:

    Proceed with caution: The Plugin you just installed may be incompatible with A2 Optimized.

    I did not install any plugin to prompt the notice; just updated A2 Optimized!

Viewing 15 replies - 1 through 15 (of 20 total)
Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘2.0.9 Update creates notice: Plugin…may be incompatible with A2’ is closed to new replies.