• Resolved burnuser

    (@burnuser)


    Setting: WP 6.1.1 + Theme Twenty Sixteen + sidebar with TOC widget

    All is perfect in Firefox, but TOC links sometimes work, most of the time not in Chrome or Edge.

    Changing back to Version 2.0.39 and everything is fine.

    (Updating to 2.0.40 again brings the problem back)

    Checked in different testing environments with different PHP versions also and with fresh install of WP and EasyToc (including on https://instawp.com/), always the same problem.

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Magazine3

    (@magazine3)

    Sorry for the inconvenience extremely. Can you please share the URL of the issue if possible? So that we will check the issue by going through it and get back to you immediately.

    Thread Starter burnuser

    (@burnuser)

    Plugin Author Magazine3

    (@magazine3)

    Thanks for sharing the URL we will test this scenario and get back to you after the test.

    Plugin Author Magazine3

    (@magazine3)

    Sorry for the delay in getting back to you. Can you please share the reference video of the issue on your end to recreate the issue? We tried to check the scenario with the given info but we are unable to do with it. If possible please share, So that we will go through it and check the same and assist you to fix the issue immediately.

    Thread Starter burnuser

    (@burnuser)

    Problem with 2.0.40 in fresh install on https://tastewp.com/

    WP 6.1.1 + Twenty Sixteen

    https://imgur.com/a/gOtsQSF

    (only a double click seems to work!)

    Back to 2.0.39: all TOC links work like usual

    • This reply was modified 1 year, 5 months ago by burnuser.
    Plugin Author Magazine3

    (@magazine3)

    Thanks for sharing in detail. We will try to re-create the issue on our end and get back to you immediately once we’ve done with it.

    Hi we have a company directory that uses wordpress and wp job manager. When installing your plugin the left sidebar appears fine but clicking on the links doesn’t work. Thank you very much in advance.

    Example: https://www.todoenlaces.com/empresa/mode-legal-abogados/

    Plugin Author Magazine3

    (@magazine3)

    @burnuser: Sorry for the delay in gettng back. Can you please update to the latest version and let us know back if it works or not? So that we will assist you accordingly to resolve your issue.

    Plugin Author Magazine3

    (@magazine3)

    @todoenlaces: As per forum guidelines, Please open a new topic on yours. So that we will assist with your case individually there.

    yes, we have the latest Versión 2.0.41.1

    Plugin Author Magazine3

    (@magazine3)

    As per forum guidelines, Please open a new topic on yours. So that we will assist with your case individually there.

    sorry for the inconveniences I open the new ticket

    Thread Starter burnuser

    (@burnuser)

    My results with versions V 2.0.41.1:

    a) The linking itself works again like before 2.0.40 => This problem seems to be solved.

    b) The highlighting of the actual heading in the (fixed position) TOC widget in my sidebar works correct in 2.0.39, but highlights always 1 heading above the correct actual heading in 2.0.41.1.
    A new and very confusing effect.

    Thread Starter burnuser

    (@burnuser)

    Went back again to 2.0.39 as last correct working TOC version.

    Plugin Author Magazine3

    (@magazine3)

    a) The linking itself works again like before 2.0.40 => This problem seems to be solved. I– Glad to hear it.

    b) The highlighting of the actual heading in the (fixed position) TOC widget in my sidebar works correct in 2.0.39, but highlights always 1 heading above the correct actual heading in 2.0.41.1.A new and very confusing effect.– We will cross check this scenario and let you know back immediately.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘2.0.40 does not work’ is closed to new replies.