WordPress.org

Forums

Testimonial Rotator
[resolved] 1st test. works, then nothing (7 posts)

  1. lindsayLu
    Member
    Posted 10 months ago #

    This plugin worked great until recently. Basically, the first testimonial is there when you come to the site, then it goes away and stops working. I've checked all my settings, updated for the latest versions and still nothing.

    Any ideas? Thanks in advance!!

    http://www.hairstylistinscottsdale.com/latest/

    https://wordpress.org/plugins/testimonial-rotator/

  2. Hal Gatewood
    Member
    Plugin Author

    Posted 10 months ago #

    Hi, I'm not seeing the rotator at all on that page. Did you remove it?

  3. lindsayLu
    Member
    Posted 10 months ago #

    So sorry, please view it again. It's on my sidebar.

  4. lindsayLu
    Member
    Posted 10 months ago #

    have you had a chance to take a look? I want to keep using your plugin, and hope you can help before using another. Thanks in advance.

  5. Hal Gatewood
    Member
    Plugin Author

    Posted 10 months ago #

    Hello,

    Are you willing to create me a user so I could login to your site and check it out?

    If so my email is hal@halgatewood.com

  6. lindsayLu
    Member
    Posted 10 months ago #

    With your latest update it's fixed! Thank you!!

  7. Hal Gatewood
    Member
    Plugin Author

    Posted 10 months ago #

    Alright! Glad that worked.

Reply

You must log in to post.

About this Plugin

  • Testimonial Rotator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic