WordPress.org

Forums

ShareThis: Share Buttons and Social Analytics
1st panel in configuration settings is broken (7 posts)

  1. King Thor
    Member
    Posted 1 year ago #

    When configuring and after arriving at the first panel, given the option to choose buttons or panels, I can't actually choose anything and the panels won't advance.

    https://wordpress.org/plugins/share-this/

  2. sharethissupport
    Member
    Posted 12 months ago #

    Can you please deactivate the ShareThis Plugin and after clearing browse cookies and cache reactivate it. Please make sure that you have latest updated plugin installed.
    You can check the same on different browsers as well. If still the problem persists, please provide us the Plugin version details and your website details on which plugin is installed.
    (Also check your Firewall, Antivirus and network Settings if they are blocking some social plugins)

  3. latrobeacademy
    Member
    Posted 11 months ago #

    I have just installed the ShareThis plugin on a localhost site using XAMPP, When I attempt to 'Choose more options' on the first page of the settings, a moving circle of dots with the word 'loading' in the center appears, this continues without selecting the desired option. I am able move to the next panel completing other elements of the setup, however if I use the back arrow to go back to 'Button Styles' (the first setup panel)the moving circle of dots with the word 'loading' in the center is still there.

    When I save the setup then check the site, the option I have attempted to select does not appear on the site.

    I have followed your instructions above with both Firefox version 28.0 and Google Chrome Version 33.0.1750.154 m without any success.

    The ShareThis plugin Version is 7.0.11 and I have it installed on a test site on localhost using XAMPP prior to applying it to my live site.

    The default setup is ok, however I would like to take advantage of some of the other options the plugin offers.

    I would appreciate any assistance you can offer.

    Thanks

  4. sharethissupport
    Member
    Posted 11 months ago #

    We suggest you to install the Plugin on the live site as sometimes local setup doesn't work properly.
    Please let us know if you still face the same issue and please provide your website details as well.

  5. Pyredtl
    Member
    Posted 11 months ago #

    Just installed sharethis to get better email sharing capability. However, in step 1 of settings, under choose more options, I click on any of the options and only get a loading box which never loads.

    Here is the F12 command console response:
    Failed to load resource: net::ERR_INSECURE_RESPONSE

    [blocked] The page at 'https://christianityandrelationships.com/wp-admin/options-general.php?page=sharethis.php' was loaded over HTTPS, but ran insecure content from 'http://www.sharethis.com/external-login?pluginType=newPlugins': this content should also be loaded over HTTPS.

    [blocked] The page at 'https://christianityandrelationships.com/wp-admin/options-general.php?page=sharethis.php' was loaded over HTTPS, but ran insecure content from 'http://www.sharethis.com/external-login?pluginType=newPlugins': this content should also be loaded over HTTPS.

    Uncaught ReferenceError: sharethis is not defined

    I use ssl for the wordpress admin area and my guess is the content won't load because its not loaded over ssl. Not sure how to get around this. I also noticed on step 5, signin page, there is no signin info on the page.

    I am using WordPress 3.8.3 with Thesis Theme
    Plugin List:
    All in One WP Security
    Wordfence Security
    Sucuri Security - SiteCheck Malware Scanner
    Wordpress HTTPS
    Askimet
    Black Studio TinyMCE Widget
    Disqus Comment System
    Gravity Forms
    RefTagger
    WP-PageNavi

    I deactivated ShareThis, cleared browser cache and cookies, and reactivated which did not work. I deactivated all plugins and Sharethis settings broke. When I was able to access wpadmin area without https, I was able to configure settings and signin to get publisher key. When ractivating plugins and going back to ssl in wpadmin, same issue. Also, will not display floating bar when in ssl. Seems to be an issue with ssl. I would really like to use this plugins options with ssl. I did all this in google chrome. I also had checked internet explorer and ie would not display floating bar because not secure content.

    Last, I clicked the https in step 6 to convert the code but all of the above still happens.

    Thanks for the help.

  6. sharethissupport
    Member
    Posted 11 months ago #

    Apologies for the inconvenience caused.
    We have already forwarded the issue to our tech team and they are working on it.

    Meanwhile, you can check our newly released Plugin version and let us know if this works for you.

  7. sharethissupport
    Member
    Posted 10 months ago #

    We went ahead and issued a new release (v. 7.0.14). This is up now. This release should resolve the issue.
    We really appreciate the quick feedback. Thanks for your patience and for using ShareThis!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.