Support » Plugin: WooCommerce and 1C:Enterprise/1С:Предприятие Data Exchange » 1C not communicating with Woocommerce

  • Hello,

    I am trying to implement the plugin for my client who is using 1C for accounting.

    I have set everything both in WordPress and in 1C according to the tutorial, but it seems that 1C cannot log in to WordPress and load the files. Everytime I do so, I get the following error https://i.imgur.com/aGWuYbX.png

    My client si runninng 1C:Enterprise 8.3, I tried to contact also the support for 1C, but no luck. Can somebody please help me?

    Thank you!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • make regular links in the settings of WordPess and try to specify the settings as in the example without the HTTPs protocol

    steprise.ru/wc1c/exchange/

    Thank you very much, it seems that got it to work! 🙂

    However, I am now experiencing a different problem – My client has separate products in Woocommerce and separate products in 1C.

    As I changed the settings in 1C, it uploaded almost 3000 russian products, which I assume were created in an .xml file that one Russian programmer from TianDe created, when he tried to help me connect both systems.

    Can you please help me how to synchronise the products in both systems? 🙂

    Since I have zero knowledge of Russian, it is very hard for me to do anything in 1C 🙂

    Thank you very much

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.