WordPress.org

Support

Support » Plugins and Hacks » 1.9.7 can't insert galleries, albums, or pictures

1.9.7 can't insert galleries, albums, or pictures

Viewing 15 replies - 1 through 15 (of 16 total)
  • I have a very similar problem. When I attempt to insert a image into a post, it allows me to select from my galleries, then displays the gallery pages where normally the images would list. But since the upgrade, no images display, only the buttons at the top indicating which page of the gallery.

    I’ve also noticed since the upgrade, images in my old posts which were side by side now display one above the other and the anchor/link area to click is the full width of my page.
    You can see an example of this here — the first 4 images originally were all in a single row. The Post edit page still displays them that way, but not the published page.
    http://blog.monafamily.com/the-girls-are-just-over-10-weeks-now/

    Maybe if you goto Gallery->Options->Gallery

    You should find Number of columns

    Mine is set to 0 : 0 will display as much as possible based on the width of your theme. Setting normally only required for captions below the images.

    Good luck.

    I’m not displaying a gallery, just individual images. I found this problem to be an incompatibility with another plugin – Pinterest Pin It Button For Images
    Once deactivated, my images display as before and the anchor/link area is just the area of the image.

    The other problem remains, can’t insert images into post since upgrade. I also just down graded back to 1.9.6 and the problem remains, but it definitely started upon the upgrade to 1.9.7

    I also have the problem with no images showing up in the gallery. NextGen display my album and the galleries in it but no images. Take a look at http://www.kennethjansson.net/foton/

    This error just “happen”. I have no idea how, if their was an update with any of my other plugins that made this happen or if their is another cause.

    @pmona I think it has to do with the database update by the latest version.

    I may drop back to 1.9.0 that was the best working version I’ve used.

    Gonna try to re-install and see if that solves the problem.

    curious to know if those of you who are experiencing this, can confirm the error is happening when only nextgen gallery is installed + activated and all other plugins are deactivated? you’ll also want to clear your cache after you deactivate all other plugins to make sure you see accurate results.

    I have confirmed this happens with all plugins disabled (except nextgen gallery). Cache was also cleared.

    still no reaction from the developpers?

    what themes are you using? the reason i ask these questions, is because i am not experiencing this same error. i wonder why you guys are. what if you were to temp. switch to wp default theme? keep the other plugins deactivated.

    @natalieyoung deactivating plugins didn’t help.

    I made my theme and it hasn’t changed since last January. So I can rule out themes.

    @soulmaster often times the members have solutions, the developers don’t always answer every question. The best we can do is continue this topic until it has been resolved.

    Well an odd thing happen. Suddenly it works for me, this has happened in the past. Occasionally after about a week the drop down suddenly works.

    I wanted to post a possible work around when I decided to try again.

    You can easily use the short code to insert the galleries. Which is what I’ve been doing since the update.

    The code for the gallery :

    [nggallery id=x]

    Replace x with the gallery number :

    [nggallery id=1324]

    Hopefully everyone else can keep trying and find it suddenly working again.

    Good luck.

    Hello,
    I can’t add a gallery.
    the error indicates the following:

    Directorio wp-content/gallery/ no se pueden escribir!
    Comprueba este enlace, si no sabias comoo cambiar permisos: http://codex.wordpress.org/Changing_File_Permissions
    which means:
    Directory wp-content/gallery/ can’t be written
    check the these link, if you don’t know how to change permissions:
    http://codex.wordpress.org/Changing_File_Permissions

    do you know if it a problem of the site itself or if it has to do with the hosting permissions? thanks you

    @mariaf

    Sorry to hear you received that particular error. The error shouldn’t be associated with the nggallery.

    Did you have a working nggallery before the update ?

    Try emptying your nggallery cache.

    Gallery->Options
    Images tab.

    You should see Clear cache folder click Proceed now.

    Try also clearing your browser cache.

    Although I don’t think that will solve your problem. Sometimes other plugins cause that type of behavior or errors.

    Was this a new install of nggallery ?

    The permissions you listed are for your server. Doubtful they’ll help you.

    Good luck.

    @doublesixx
    I started experiencing this problem a few hours ago. I installed NextGEN Public Uploader plugin and then it happened. I can insert the gallery using shortcode but there’s nothing on the dropdown menu.. I’m considering restoring the whole site from backup but I just don’t have guts..I’m almost sure that this has something to do with database but you never know..
    Is there any idea how to solve this? Have you done anything with it in that week or you just continued inserting galleries using shortcode?

    Don’t restore. I know it’s happened a few times to me in the past. I tried restoring because I backup the server database often. I tried numerous things to resolve the problem.

    Nothing seems to work, I suspected in the past when it returned that it wasn’t from anything I tried.

    When it happened again after this update I decided not to mess with anything. I don’t change, add, or remove plugins. Just left it alone for about a week.

    Then it started working again.

    Seems to happen when the nggallery gets updated. Can’t explain why it stops and starts working again.

    I posted hear to see if anyone had a solution. Shortly after it worked again.

    Just be patient.

    Good luck.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘1.9.7 can't insert galleries, albums, or pictures’ is closed to new replies.