Support » Plugin: Poll, Survey, Form & Quiz Maker by OpinionStage » 19.4.0 upgrade issue

  • Plugin Author kucaahbe

    (@kucaahbe)


    WordPress Plugin version 19.4.0 has an issue that prevents future upgrades.

    When you upgrade to version 19.4.0 (or afterwards) from version 19.3.5 (or below), you might encounter this error: “The plugin social-polls-by-opinionstage/opinionstage-polls.php has been deactivated due to an error: Plugin file does not exist.”

    The issue has already been resolved, however if you have already installed the 19.4.0 version you may still face the issue.

    How to fix it:

    1. Refresh (or go to) plugins screen
    2. Click “Activate” on “Poll, Survey, Quiz, Slideshow, Form & Story Article” plugin
    3. New version should be installed and issue fixed
    • This topic was modified 1 year, 6 months ago by kucaahbe. Reason: fix version string
  • The topic ‘19.4.0 upgrade issue’ is closed to new replies.